Delays in alarms on the Netdata Cloud
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 11:41 UTC
Update
Currently, we are waiting for the fix to take effect, and some users might experience delays in all cloud operations.
Posted Jul 18, 2024 - 08:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 05:37 UTC
Investigating
We were alerted to a delay in alarms for some users and are investigating the matter.
Posted Jul 18, 2024 - 04:45 UTC
This incident affected: Cloud Web UI.