Lastest Agent nightly build (v2.2.0-245) broken at first start

Incident Report for Netdata

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 15:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 25, 2025 - 13:29 UTC

Monitoring

The builds are completed, so we are watching out for any remaining related issues.
Posted Feb 25, 2025 - 13:14 UTC

Identified

We have identified the issue, committed a fix, and initiated new nightly builds for all platforms. This will take several hours. In the mean time, please restart Netdata to work around the issue.
Posted Feb 25, 2025 - 11:04 UTC

Investigating

We are investigating an issue with today's nightly (v2.2.0-245), causing alerting to not work ("health") and external plugins, including go.d, to not connect properly. This may be resolved by restarting the Agent. Stable versions of the Agent are not affected.
Posted Feb 25, 2025 - 09:41 UTC
This incident affected: Agent (all platforms).