Performance issues, occasional unavailability of resources and potential erroneous data
Incident Report for Netdata
Resolved
Agents are now communicating properly, though we still have issues with the alarms, which will be fixed on Monday.
Posted Dec 05, 2020 - 05:54 UTC
Identified
Resource contention issues caused a lot of messages from the agents to be dropped and the state shown via the netdata cloud UI to be incorrect for many nodes. We are testing an approach to gradually reconnect the agents in a way that restores the proper state.
Posted Dec 04, 2020 - 20:53 UTC
Investigating
We are currently investigating this issue.
Posted Dec 04, 2020 - 15:52 UTC
This incident affected: Cloud Web UI.