Important Notice: Changes Impacting Older Agent Versions (1.42.0 and earlier)

Scheduled for Jun 2, 08:00 - 10:00 UTC

Update

Ensure your firewalls are configured correctly to target our hostnames rather than IP addresses. You can find a full list of endpoints here: https://learn.netdata.cloud/docs/netdata-cloud/agent-cloud-link-aclk
Posted Apr 09, 2025 - 11:54 UTC

Scheduled

We’re upgrading our infrastructure, which will unfortunately end the Agent-Cloud connection for older agent versions (1.42.0 and earlier). Please update your agents to the newest version before the cutoff date.
Posted Apr 09, 2025 - 11:40 UTC
This scheduled maintenance affects: Agent - Cloud Connection (ACLK) and Agent (all platforms).