Agent -> Cloud connection issue
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 17:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 16:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 16:33 UTC
Investigating
We have an issue on our Database. We are investigating.
Posted Jan 11, 2022 - 16:17 UTC
This incident affected: Agent-Cloud Link (ACLK) and Agent Services.