False-Positive Node Reachability Alerts

Incident Report for Netdata

Resolved

This incident has been resolved.
Posted May 08, 2026 - 06:00 UTC

Monitoring

We are currently tracking an issue with our upstream cloud provider that is affecting a subset of our Kubernetes nodes. As a result, some customers may receive false-positive alerts regarding node reachability. Please be assured that your underlying services and workloads remain operational, and these alerts can be safely ignored at this time. We are closely monitoring the situation with our provider.
Posted May 08, 2026 - 01:13 UTC
This incident affected: Cloud Alerts and Agent - Cloud Connection (ACLK).