Broken agent connections
Incident Report for Netdata
Resolved
Incident resolved
Posted Oct 27, 2021 - 15:30 UTC
Monitoring
We've applied a change that should improve reconnection speed.
Posted Oct 27, 2021 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2021 - 14:55 UTC
Investigating
We have identified an issue with our proxies that caused agents to be disconnected. Agents should reconnect automatically.
Posted Oct 27, 2021 - 14:54 UTC
This incident affected: Agent-Cloud Link (ACLK) and Agent Services.