Missing charts
Incident Report for Netdata
Resolved
We have implemented a change that restores all charts. Unfortunately there remains a bug that causes the top gauges to be missing from the single node tabs, in certain situations. We will fix this in the coming week. Updates on this, including a workaround, by using the overview tab with node filtering, can be found here: https://github.com/netdata/netdata-cloud/issues/484#issuecomment-1166306503
Posted Jun 25, 2022 - 15:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2022 - 12:43 UTC
Investigating
We are investigating an issue that causes some charts to missing from the single node view and overview tabs.
Posted Jun 25, 2022 - 11:11 UTC
This incident affected: Cloud Web UI and Agent Services.