Sign-ups via email magic link are failing

Incident Report for Netdata

Resolved

This incident has been resolved.
Posted Sep 23, 2022 - 13:40 UTC

Monitoring

We've reverted and are monitoring the issue.
Posted Sep 23, 2022 - 09:56 UTC

Identified

We have found the offending change that causes sign-ups via email magic link to fail, and are reverting to work on a proper fix.
Posted Sep 23, 2022 - 09:45 UTC

Investigating

We are currently investigating this issue.
Posted Sep 23, 2022 - 08:30 UTC
This incident affected: Cloud Web UI.