The "kickstart" way of installation is broken
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 10:36 UTC
Monitoring
The installation method described in https://learn.netdata.cloud/docs/installing/one-line-installer-for-all-linux-systems is broken. We are currently investigating the issue.
Posted Dec 28, 2023 - 10:09 UTC