Delays in processing chart and alarm updates
Incident Report for Netdata
Resolved
We are temporarily turning off processing of Openmetrics charts in Netdata Cloud, so that we can restore the rest of the functionality and have all others charts and dimensions updated properly. We are making improvements to re-enable the Prometheus charts.
Posted Aug 13, 2020 - 13:03 UTC
Identified
Increased numbers of charts and dimensions forced us to stop updating chart metadata, to enable the rest of the application to function. We are working on a solution to restore normal operation.
Posted Aug 12, 2020 - 14:36 UTC
Investigating
We are currently investigating this issue.
Posted Aug 12, 2020 - 05:32 UTC
This incident affected: Cloud Web UI.