Package availability issues with native DEB/RPM packages.

Incident Report for Netdata

Resolved

All repositories are functioning normally again.
Posted Aug 21, 2025 - 19:58 UTC

Monitoring

A fix has been implemented and we expect the repositories to be functioning normally within the next 30 minutes.
Posted Aug 21, 2025 - 19:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2025 - 19:39 UTC

Investigating

We are currently investigating issues with availability of our nightly DEB and RPM packages which are preventing updates and installs from working correctly.
Posted Aug 21, 2025 - 19:35 UTC
This incident affected: Agent Repositories.