MQTT Broker problems
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 10:08 UTC
Update
We finished the restart and managed to fix the problems. All services are now stable.
Posted Jan 20, 2022 - 10:08 UTC
Update
Looks like we need to perform a restart of MQTT Brokers (in about 30 minutes) due to some bug fixes. It will result in agent reconnections to Netdata Cloud.
Posted Jan 20, 2022 - 08:18 UTC
Investigating
Our MQTT Brokers are not performing up to the standard we would like them to perform. As of this moment, end user's are not experiencing any difficulties or degradation of services. Issue is investigated, we will provide more details soon.
Posted Jan 20, 2022 - 07:33 UTC