Notification Center Service does not consume notification events.
Incident Report for Netdata
Resolved
All service indicators are nominal. Incident is considered resolved.
Posted Apr 13, 2021 - 16:07 UTC
Monitoring
The fix is applied and we are monitoring the performance.
Posted Apr 13, 2021 - 15:08 UTC
Update
Staging tests on the new fix completed successfully. We proceed with deployment to production.
Posted Apr 13, 2021 - 14:19 UTC
Identified
Τhe issue is identified on a new query introduced on the latest release. Immediate fix is applied and currently under testing.
Posted Apr 13, 2021 - 14:15 UTC
Update
We are proceeding to drop messages on queue in order to reduce load on the DB and bring the system to a normal state. If the problem is not resolved, we are going to proceed with rollback of latest updates.
Posted Apr 13, 2021 - 13:46 UTC
Investigating
We are currently investigating the issue. MongoDB experiences high load.
Posted Apr 13, 2021 - 13:44 UTC
This incident affected: Cloud Web UI.