Nodes missing from spaces
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 18:19 UTC
Identified
We've identified the cause of the problem and we're working on recovering the missing nodes.
Posted Jun 06, 2022 - 13:03 UTC
Investigating
We're currently investigating an issue about some nodes missing from user spaces.
We estimate that 10% of the nodes is affected by this.
Posted Jun 06, 2022 - 12:53 UTC
This incident affected: Agent-Cloud Link (ACLK).