app.netdata.cloud can't be reached
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 17:43 UTC
Update
Restarted some services and the situation is gradually returning to normal.
Posted Dec 03, 2020 - 17:20 UTC
Update
The site seems to be accessible, but we observe very high latency.
Posted Dec 03, 2020 - 17:02 UTC
Investigating
We are currently investigating this issue
Posted Dec 03, 2020 - 16:55 UTC
This incident affected: Cloud Web UI.