Agent connectivity problem.
Incident Report for Netdata
Resolved
Connected clients metrics are going back to normal values, new Netdata Agent works as expected.
Posted Jun 07, 2023 - 07:43 UTC
Monitoring
We had to ban 1.39.0-97 agent version from connecting to the cloud. The exact affected agent versions are: 1.39.0-97-nightly and 1.39.0-97-{hash}. This incident is going to be closed when new Netdata release will be available for the download. Please update your endpoints then or wait for an automatic update to take place tomorrow.
Posted Jun 06, 2023 - 09:04 UTC
Identified
We found that the issue is caused by latest nightly version of the agent. We are releasing the fix.
Posted Jun 06, 2023 - 07:13 UTC
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 07:08 UTC
Investigating
We are currently investigating the issue.
Posted Jun 06, 2023 - 06:39 UTC
This incident affected: Agent-Cloud Link (ACLK) and Agent Services.