Delay in processing node availability changes
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 17:50 UTC
Monitoring
The backlog has been consumed. We are monitoring the situation.
Posted Dec 06, 2022 - 17:34 UTC
Update
We are working back the backlog of availability updates and should be done in about 30 minutes.
Posted Dec 06, 2022 - 17:07 UTC
Identified
We've identified an issue with delayed processing of node availability (online, stale, offline) changes. For a fraction of our users this means that these changes are not reflected properly in Netdata Cloud. As the availability affects what metrics are shown in Cloud, it may be that some metrics are not visible even though the node is supposed to be available.
Posted Dec 06, 2022 - 14:35 UTC
This incident affected: Agent-Cloud Link (ACLK) and Agent Services.