The Netdata Cloud shows an incorrect state of active alarms
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 20:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2020 - 18:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2020 - 15:20 UTC
Update
The issue is identified and partially fixed. It is expected that we will close the incident later today.
Posted Dec 08, 2020 - 15:20 UTC
Investigating
We are investigating a major issue related to the state of current active alarms in Netdata Cloud
Posted Dec 08, 2020 - 10:18 UTC
This incident affected: Cloud Web UI.