Problem with reconnecting agents

Incident Report for Netdata

Resolved

The incident was resolved and the problem was triggered by an automatic configuration reload in the load balancer. During that time there was a delay in processing the alarms.
Posted Apr 20, 2023 - 12:41 UTC

Investigating

Netdata agents are being forced to reconnect. We are investigating the root cause
Posted Apr 20, 2023 - 11:47 UTC
This incident affected: Agent - Cloud Connection (ACLK).