Problems updating state
Incident Report for Netdata
Resolved
Normal operation has been restored
Posted Aug 14, 2020 - 13:17 UTC
Investigating
Messages progressing state updates are not being handled, due to an issue in our infrastructure. The UI functions enough to show existing data, but making changes is problematic and updates (such as new charts and alarms) are not getting updated either.
Posted Aug 14, 2020 - 12:35 UTC
This incident affected: Cloud Web UI and Agent Services.