Issues with package availability in official DEB/RPM package repositories

Incident Report for Netdata

Resolved

We have confirmed that the issue that caused the incomplete package uploads has been fully fixed, and all packages that should have been uploaded since the issue first occurred have been fully uploaded and are available in the repositories.
Posted Aug 14, 2025 - 15:12 UTC

Monitoring

Due to issues in our package upload process, the v2.6.2 stable release and the nightly builds for 2025-08-13 and 2025-08-14 were not fully uploaded to our official DEB/RPM repositories.

We have already identified the root cause and implemented a fix, and are currently monitoring the processing of the package upload backlog to ensure that all of the packages are properly available.
Posted Aug 14, 2025 - 15:03 UTC
This incident affected: Agent Repositories.