app.netdata.cloud can't be reached or is too slow

Incident Report for Netdata

Resolved

This incident has been resolved.
Posted Dec 04, 2020 - 09:22 UTC

Update

Netdata Cloud app is stable again
Posted Dec 04, 2020 - 09:21 UTC

Monitoring

Thinks are mostly back to normal, we're monitoring for any other issues that may appear.
Some agents will need to be restarted so they can reconnect to netdata cloud.
Posted Dec 03, 2020 - 23:13 UTC

Investigating

We have identified what we think may be the root cause and are attempting a fix.
Posted Dec 03, 2020 - 22:02 UTC

Update

We are still having issues and trying to resolve them
Posted Dec 03, 2020 - 20:20 UTC

Update

We are still seeing various issues, that could affect certain users.
Posted Dec 03, 2020 - 20:01 UTC

Monitoring

It's back to normal, though we still haven't found the root cause.
Posted Dec 03, 2020 - 18:48 UTC

Investigating

We have issues with part of our infrastructure, that cause major failures in accepting HTTP requests. We haven't yet identified the root cause.
Posted Dec 03, 2020 - 18:10 UTC
This incident affected: Cloud Web UI.