High Backlog for Alarm Update Events
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 02:15 UTC
Investigating
This issue is resulting in delayed processing of alarms, which could show out-of-date alarm information in the Cloud UI. We are currently investigating this issue and believe we have mitigated it.
Posted Jul 07, 2020 - 01:49 UTC
This incident affected: Cloud Web UI.