Possible login problem - Netdata Cloud
Incident Report for Netdata
Resolved
We have successfully addressed the issue from our end, eliminating the necessity of cookie removal.
Posted Jul 06, 2023 - 14:29 UTC
Investigating
We have detected a potential problem with the cookies that are necessary for logging into the Netdata Cloud platform. The easy and quick solution is to clear cookies for app.netdata.cloud. We are currently looking for a permanent way to resolve this issue on our end.
Posted Jul 06, 2023 - 10:33 UTC
This incident affected: Cloud Web UI.