Problem with Alert Configuration in the Cloud Web UI

Incident Report for Netdata

Resolved

This incident has been resolved.
Posted 2 years ago. Jul 14, 2023 - 15:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jul 14, 2023 - 14:23 UTC

Update

We've implemented a fix and are monitoring for left-over issues.
Posted 2 years ago. Jul 14, 2023 - 14:23 UTC

Update

We have applied a fix that allows for seeing all configured alerts again, but the detail page for individual alerts may still not render. We are working on addressing that latter issue.
Posted 2 years ago. Jul 13, 2023 - 12:30 UTC

Identified

We've identified that we are getting some malformed data from an API after a recent update and are working on a fix.
Posted 2 years ago. Jul 13, 2023 - 10:10 UTC

Investigating

We are currently investigating the issue
Posted 2 years ago. Jul 13, 2023 - 09:01 UTC
This incident affected: Cloud Web UI.