Severe issues with the connection of agents to Cloud
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 23:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 21:04 UTC
Investigating
We are currently investigating the issue
Posted Dec 11, 2020 - 15:23 UTC
This incident affected: Agent-Cloud Link (ACLK).