Node status updates are delayed
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2022 - 13:22 UTC
Investigating
We are facing an issue when our backlog for node status updates is consumed slower than normal. Users might face an issue where node status is slow to change from online to offline or the other way around.
Posted Dec 02, 2022 - 13:01 UTC
This incident affected: Cloud Web UI.