Agent - Cloud Connectivity Issue

Incident Report for Netdata

Resolved

We are seeing the number of connected agents at the same level as before, and the processing backlog resolved. Closing.
Posted Dec 21, 2021 - 15:42 UTC

Monitoring

Connectivity has been restored and agents are reconnecting.
Posted Dec 21, 2021 - 15:04 UTC

Investigating

We are currently investigating this issue.
Posted Dec 21, 2021 - 14:40 UTC
This incident affected: Agent - Cloud Connection (ACLK).