Service unavailable
Incident Report for Netdata
Resolved
Resolved at 16:00 UTC. All services are operational.
Posted Jan 26, 2021 - 19:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 15:34 UTC
Identified
We are aware of the root cause of the outage that started about 30 min ago and are working on returning to proper operation.
Posted Jan 26, 2021 - 15:27 UTC
This incident affected: Cloud Web UI, Agent-Cloud Link (ACLK), and Agent Services.