Significant drop of traffic between agents and cloud
Incident Report for Netdata
Resolved
This incident has been resolved and pending messages have been processed.
Posted Dec 15, 2021 - 18:44 UTC
Monitoring
A fix has been applied and agent connections are recovering. We are monitoring to make sure everything is working as expected.
Posted Dec 15, 2021 - 18:01 UTC
Identified
We've identified a problem in connections between Netdata agents and Cloud, and are working on a fix.
Posted Dec 15, 2021 - 17:11 UTC
This incident affected: Agent-Cloud Link (ACLK).