Persistent timeouts for some nodes
Incident Report for Netdata
Resolved
We don't see the same pattern any more. There are occasional delays, but ones that are unrelated to the persistent timeouts we were observing before.
Posted Feb 05, 2021 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2021 - 19:54 UTC
Update
We just restarted a piece of our infrastructure that will cause all agents to reconnect to the cloud. It will take a few minutes until the app works again.
Posted Feb 05, 2021 - 17:13 UTC
Identified
About 4% of requests for charts from the agents are timing out, due to an issue we are aware of. We are trying different approaches to resolve the situation for now and have identified what we need to do for a permanent fix.
Posted Feb 05, 2021 - 17:01 UTC
This incident affected: Cloud Web UI.