Services Unavailable

Incident Report for Netdata

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:22 UTC

Monitoring

Connectivity is recovering, we'll keep this open until we see traffic at previous levels. See https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 for details on the Cloudflare outage itself.
Posted Nov 18, 2025 - 12:23 UTC

Investigating

As Cloudflare is experiencing network issues, Netdata Cloud, as well as our package repositories are currently unavailable.
Posted Nov 18, 2025 - 12:11 UTC
This incident affected: Cloud Web UI, Cloud Charts, Agent - Cloud Connection (ACLK), and Agent Repositories.