Degraded chart syncing performance
Incident Report for Netdata
Resolved
This incident has been resolved.
Posted May 19, 2022 - 09:26 UTC
Monitoring
We've applied the fix. We carefully monitor the situation now.
Posted May 18, 2022 - 09:19 UTC
Identified
We are working on a fix now.
Posted May 16, 2022 - 08:45 UTC
Update
Some users reported missing charts in the nodes tab and charts for older metrics that are not currently recording data. We found a synchronization issue that affects about 5% of nodes. No (meta)data is lost, and we are working on a solution.
Posted May 14, 2022 - 22:23 UTC
Investigating
We're investigating an issue with slow chart syncing
Posted May 14, 2022 - 19:57 UTC
This incident affected: Cloud Web UI and Agent-Cloud Link (ACLK).